Jump to content
Sign in to follow this  
John Mitchell

NEX 3/5 and Noise

Recommended Posts

I have just emerged from a month of hard time "Awaiting QC" to discover that one of my images failed due to "noise." As usual, I was totally wrong when it came to guessing which image had failed. Also, ironically, the image that failed was one that had already passed QC a few weeks ago. After uploading, I found some dust spots that QC had missed and I didn't like the white balance; so I requested deletion and uploaded an "improved" version (the one that has just failed). Go figure. :wacko:

 

Anyway, my question is has anyone noticed low ISO (200 and 400) noise problems with the 14MP Sony NEX-3/5 sensor? The shadow noise in the ISO 400 image that failed seems very minimal to me, and I had applied some NR to the RAW file. Still, it obviously was too much noise for QC's liking (on the second time around, anyway). I'm now paranoid about submitting even images shot at ISO 200 that have the slightest bit of shadow noise.

 

Thanks,

 

Paranoid in Vancouver

Edited by John Mitchell

Share this post


Link to post
Share on other sites

If in doubt put in a bit of chroma NR in LR. I do this regularly at 800 (A350) and my only fail on it was when I'd tweaked levels and made some shadows really noisy.

But I'd be surprised if it was necessary.

Share this post


Link to post
Share on other sites

Below is a link to a 100% crop of the ISO 400 image that failed (can't figure out how to upload it to "the community"). For a shadow area, it doesn't look all that noisy to me. Or does it?

 

Perhaps I just opened the shadows up a tad too much on the second go around (?).

 

http://johnsmitchell.photoshelter.com/image/I0000dxnf1yGoosI

 

Link above didn't work. Here's the real thing, I hope.

 

 

Vancouver1309054.jpg

Edited by John Mitchell

Share this post


Link to post
Share on other sites

John,

 

I find it actually strange..... i send images from my Nex-5n in ISO 800 witouth problems. But i let the camera do the noise processing since i shoot directly in JPEG.... never a fail.......

 

Mirco

Share this post


Link to post
Share on other sites

John,

 

I find it actually strange..... i send images from my Nex-5n in ISO 800 witouth problems. But i let the camera do the noise processing since i shoot directly in JPEG.... never a fail.......

 

Mirco

I always shoot RAW and correct noise in PP. Perhaps Sony's16MP sensor is better at controlling low ISO noise than the 14MP one. I don't know. What noise setting do you use when you shoot JPEG?

Share this post


Link to post
Share on other sites

Below is a link to a 100% crop of the ISO 400 image that failed (can't figure out how to upload it to "the community"). For a shadow area, it doesn't look all that noisy to me. Or does it?

 

Perhaps I just opened the shadows up a tad too much on the second go around (?).

 

http://johnsmitchell.photoshelter.com/image/I0000dxnf1yGoosI

 

Link above didn't work. Here's the real thing, I hope. It's a sail BTW.

 

 

Vancouver1309054.jpg

Share this post


Link to post
Share on other sites

I actually also noticed that the noise reducing perfomance from camera leads to much better results then after raw. I dont know why but is is a fact. ISO 800 JPEG from camera is really good. Sometimes i can use even ISO 1600. Depending in wich light of course. But maybe i am just not good enough with reducing noise myself :)

Share this post


Link to post
Share on other sites

I can see what appears to be chroma noise in that shot; reddish blotches?  Might that be the reason for the fail?

 

I suspect that QA is less concerned about luminance noise (grain) and rather more about chroma (colour).

Share this post


Link to post
Share on other sites

Red blotches have started appearing on my 7D images past 800ISO (either that or I've just started noticing it). Only DPP can take it away as LR doesn't really know what to do with it. Rare to go that high, but yeah if you move the shadows slider too high it can happen too :) 

Share this post


Link to post
Share on other sites

I can see what appears to be chroma noise in that shot; reddish blotches?  Might that be the reason for the fail?

 

I suspect that QA is less concerned about luminance noise (grain) and rather more about chroma (colour).

I must have opened up the shadows too much. As mentioned, another version of this image passed QC a few weeks ago. I suppose it wasn't inspected. Anyway, getting tossed in the trash bin for another month after six years with Alamy doesn't really appeal, so I won't be submitting this one again.

Share this post


Link to post
Share on other sites

I actually also noticed that the noise reducing perfomance from camera leads to much better results then after raw. I dont know why but is is a fact. ISO 800 JPEG from camera is really good. Sometimes i can use even ISO 1600. Depending in wich light of course. But maybe i am just not good enough with reducing noise myself :)

Do you use the "auto" option for NR when shooting JPEG? Perhaps I should start experimenting with RAW+JPEG.

Share this post


Link to post
Share on other sites

Definitely looks like chroma noise to me. I've had no problems fixing it in LR5 though, unless there was substantial chroma noise before the LR fix (LR can only go so far).

 

Also, is that CA on the edge at the top RH side of the crop? CA is a sure fire way to a QC fail if picked up.

 

I'm paranoid about noise. It's the main reason I upgraded from a 7D to a 5DIII. I found the 7D was just too much of a hassle with noise above 400 ISO for my liking. Of course this does not alleviate the weight issue though.

Share this post


Link to post
Share on other sites

The default noise control in Lightroom is 0% Luminance and 25% colour. This normally effectively controls NEX 6 noise, except when you really push the shadows when, on occasion, nothing will help! I feel that using the brush tool is worse than the shadows slider, but I've not conducted tests.

 

From memory, and it was a long while ago, DPP has a similar default setting.

 

Can't recall if the Sony raw converter has separate chroma and luminance controls. If not, a good reason not to use it.

Share this post


Link to post
Share on other sites

The default noise control in Lightroom is 0% Luminance and 25% colour. This normally effectively controls NEX 6 noise, except when you really push the shadows when, on occasion, nothing will help! I feel that using the brush tool is worse than the shadows slider, but I've not conducted tests.

 

From memory, and it was a long while ago, DPP has a similar default setting.

 

Can't recall if the Sony raw converter has separate chroma and luminance controls. If not, a good reason not to use it.

The latest version of the Sony RAW converter has separate "colour" (chroma) and "edge" noise sliders. I'm not sure if the latter is the same as "luminance" in LR. Actually, the "auto" correction for noise in the Sony converter usually does a pretty good job on lower ISO shots. Some images just seem to be more stubborn than others. For instance, I have an ISO 200 shot in the same batch that failed, but I won't resubmit it because there is no way I can get rid of all the chroma noise in a particular shadow area no matter how much tweaking I do. I have to wonder, though, how much minor noise shows up in prints. Do photo-buyers really care? I've never had any complaints.

  • Upvote 1

Share this post


Link to post
Share on other sites

Confused. I haven't failed QC in a long time and I'm submitting many, many shots with far more visible noise - crisp grain, in fact - night shots, fires and festivals, caves, dusk, cafés, interiors, all kinds of stuff. Wildlife at 800 or 1600, people at 3200. Of course if it's normal light then I am at ISO 100 and noise-free. Perhaps the issue for QC is noise when noise is not expected, and they accept that in extreme conditions noiseless images are not practical? If they had ticked soft and lacking in contrast, maybe (I would have zapped Clarity up to 60-70 on the sail shot, as there's nothing there for litho print to grab hold of - repro needs much higher edge and local contrasts to work well). But it's very quiet well behaved section of image compared with some of ours.

  • Upvote 1

Share this post


Link to post
Share on other sites

Confused. I haven't failed QC in a long time and I'm submitting many, many shots with far more visible noise - crisp grain, in fact - night shots, fires and festivals, caves, dusk, cafés, interiors, all kinds of stuff. Wildlife at 800 or 1600, people at 3200. Of course if it's normal light then I am at ISO 100 and noise-free. Perhaps the issue for QC is noise when noise is not expected, and they accept that in extreme conditions noiseless images are not practical? If they had ticked soft and lacking in contrast, maybe (I would have zapped Clarity up to 60-70 on the sail shot, as there's nothing there for litho print to grab hold of - repro needs much higher edge and local contrasts to work well). But it's very quiet well behaved section of image compared with some of ours.

 

+1 That's exactly what I've been experiencing . . . some noise in a lowlight situation is an acceptable look. Noise in good light is not. 

Share this post


Link to post
Share on other sites

+1 DK and Ed. I think you were unlucky. It's a touch soft but no worse than some of mine.

My camera doesn't have it, but I wouldn't want to use in-camera NR.

I certainly don't try to 'improve' a shot when it fails. It's straight in the bin.

Edited by spacecadet

Share this post


Link to post
Share on other sites

Confused. I haven't failed QC in a long time and I'm submitting many, many shots with far more visible noise - crisp grain, in fact - night shots, fires and festivals, caves, dusk, cafés, interiors, all kinds of stuff. Wildlife at 800 or 1600, people at 3200. Of course if it's normal light then I am at ISO 100 and noise-free. Perhaps the issue for QC is noise when noise is not expected, and they accept that in extreme conditions noiseless images are not practical? If they had ticked soft and lacking in contrast, maybe (I would have zapped Clarity up to 60-70 on the sail shot, as there's nothing there for litho print to grab hold of - repro needs much higher edge and local contrasts to work well). But it's very quiet well behaved section of image compared with some of ours.

I'm now more confused than ever about Alamy's policy regarding noise, and I am hesitant to upload anything new at the moment.  As mentioned, this image -- which was taken in somewhat difficult lighting conditions -- had already passed QC (DE58YY). All I did was clean up some dust blobs that I found hiding in the shadows and adjust the white balance to remove the blue cast, and it failed on resubmission. Perhaps I also opened the shadows up a bit more, I'm not sure. I could have applied heavier NR but didn't think it was necessary because the noise, given the deep shade, seemed minimal and unavoidable. I too have uploaded images with much more visible noise that have passed QC without any problems. The example of unacceptable noise given in Alamy's submission guidelines is very coarse. It would be helpful IMO if Alamy could further clarify its  position on noise, outlining in more detail what is and what isn't acceptable.

Edited by John Mitchell

Share this post


Link to post
Share on other sites

Confused. I haven't failed QC in a long time and I'm submitting many, many shots with far more visible noise - crisp grain, in fact - night shots, fires and festivals, caves, dusk, cafés, interiors, all kinds of stuff. Wildlife at 800 or 1600, people at 3200. Of course if it's normal light then I am at ISO 100 and noise-free. Perhaps the issue for QC is noise when noise is not expected, and they accept that in extreme conditions noiseless images are not practical? If they had ticked soft and lacking in contrast, maybe (I would have zapped Clarity up to 60-70 on the sail shot, as there's nothing there for litho print to grab hold of - repro needs much higher edge and local contrasts to work well). But it's very quiet well behaved section of image compared with some of ours.

+1 That's exactly what I've been experiencing . . . some noise in a lowlight situation is an acceptable look. Noise in good light is not. 

You might be correct, Ed. I had an ISO 200 image fail last year due to "noise." It was shot on a bright, sunny day, so the noise must have been in the sky (not sure that I ever found it). This most recent image, however, was taken in backlit conditions in which some shadow noise was unavoidable IMO. Hence my confusion.

Edited by John Mitchell

Share this post


Link to post
Share on other sites

+1 DK and Ed. I think you were unlucky. It's a touch soft but no worse than some of mine.

My camera doesn't have it, but I wouldn't want to use in-camera NR.

I certainly don't try to 'improve' a shot when it fails. It's straight in the bin.

Yes, first time lucky, second time unlucky. :(

Share this post


Link to post
Share on other sites

there seems to be a slowly developing factoid here that if noise is unavoidable it's going to be accepted by QA.

 

Not sure I agree with that, and I can't really see, purely from a customer's point of view, why that would be so.

 

Chroma noise has always seemed to be less acceptable than luminance noise, but "unavoidable noise (especially chroma)"? I don't think so.

 

Always willing to be shown to be following a furphy of course . . . :)

 

dd

Share this post


Link to post
Share on other sites

Changing colour balance can add noise to an image.

 

When you change colour balance in software you may be mixing in noisy information from a darker channel, and we all know that darker channels contain more noise.

 

JPG from the camera or adjusting a RAW in software. Makes no difference.

 

Also noise is more obvious in areas that lack detail like the sky. Noise is still in areas with the high detail, but the high detail makes the noise harder to see.

Share this post


Link to post
Share on other sites

Noise control is an issue that's going to make it hard for me to sell my D700.

 

I don't embrace general, overall theories about noise; I just deal with every image individually. I have one image that I snapped in Central Park, a moment of affection between a carriage driver and his horse. The man was cuddling the horse's head, talking into her ear. I think I was shooting at ISO200, but when I tried to open up the two heads in Post for some detail, I got an impossible noisy mess . . . just couldn't make it work. Everything was in bright sunlight except for the two heads. And that may have been taken with the NEX-3, but I'm not sure. 

Edited by Ed Rooney

Share this post


Link to post
Share on other sites

I've been experimenting with shooting RAW+JPEG with

 

Noise control is an issue that's going to make it hard for me to sell my D700.

 

I don't embrace general, overall theories about noise; I just deal with every image individually. I have one image that I snapped in Central Park, a moment of affection between a carriage driver and his horse. The man was cuddling the horse's head, talking into her ear. I think I was shooting at ISO200, but when I tried to open up the two heads in Post for some detail, I got an impossible noisy mess . . . just couldn't make it work. Everything was in bright sunlight except for the two heads. And that may have been taken with the NEX-3, but I'm not sure. 

I've started experimenting with shooting RAW+JPEG with my NEX-3, and the in-camera NR seems to work well. The JPEG results look very good with no significant detail loss (at lower ISO's anyway) and clean shadow areas. I think that I'm going to start using this option more often. Do you find the NEX-6 better than the 3 at controlling noise?

Share this post


Link to post
Share on other sites

When you change colour balance in software you may be mixing in noisy information from a darker channel, and we all know that darker channels contain more noise.


 

JPG from the camera or adjusting a RAW in software. Makes no difference.

 

Also noise is more obvious in areas that lack detail like the sky. Noise is still in areas with the high detail, but the high detail makes the noise harder to see.

 

 

You may have a point. I compared the original version that passed QC with the adjusted one that failed, and there does appear to be more visible noise in the latter. Sometimes it's best to let well enough alone. I guess that's the takeaway.

Edited by John Mitchell

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.