Jump to content
Sign in to follow this  
IanDavidson

Portfolio page not updating

Recommended Posts

Anyone else had this problem?  My Alamy portfolio page has not updated for a week.  I have added roughly  a hundred pictures in that time.  

Share this post


Link to post
Share on other sites

I don't think there has been a server update since Thursday 13th.

Share this post


Link to post
Share on other sites

contributor support confirmed they are aware of the issue,  and IT is looking into it.

Edited by meanderingemu

Share this post


Link to post
Share on other sites

There has been an update in the last few minutes.

Edited by zxzoomy
  • Upvote 1

Share this post


Link to post
Share on other sites
10 minutes ago, zxzoomy said:

There has been an update in the last few minutes.

 

 

only Thursday's approval for me.  still missing Friday and after 

Share this post


Link to post
Share on other sites

It does not seem like the server has updated since your post. Portfolio not showing new uploads. My Alamy measures page remained static for last few weeks ie figures and graph static not altered from a few weeks ago..sure that the server used to be frequently updated? Wondering now whether this takeover by PA has anything to do with that? i.e servers not updated as frequently?

Share this post


Link to post
Share on other sites
13 minutes ago, R De Marigny said:

It does not seem like the server has updated since your post. Portfolio not showing new uploads. My Alamy measures page remained static for last few weeks ie figures and graph static not altered from a few weeks ago..sure that the server used to be frequently updated? Wondering now whether this takeover by PA has anything to do with that? i.e servers not updated as frequently?

My portfolio has updated this morning. 

Share this post


Link to post
Share on other sites

I still have images uploaded mid week from previous week that are not showing. Has anyone else noticed similar problems? 🤔

Share this post


Link to post
Share on other sites
27 minutes ago, R De Marigny said:

I still have images uploaded mid week from previous week that are not showing. Has anyone else noticed similar problems? 🤔

 

all back to normal for me

Share this post


Link to post
Share on other sites
1 minute ago, meanderingemu said:

 

all back to normal for me

Thanks. I guess if not showing tomorrow will email 🤔

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.