Jump to content
  • 0

Photo editing window at bottom of column


Question

Hello,

I'm running Windows 7 and Firefox 72.0.1(and it's up to date).

when I go to edit my photos the box in the third column where I select keywords,  has dropped down to the bottom of the monitor below where my photos are(instead of being at the very top of the column next to my photos). It's very difficult to work with that way. Is there any way to bring the box up to the top of the column when I'm editing my images? It worked fine for the last year! (In fact, the whole editing window is completely non-functioning- I can't type anything in it or select the "options" window or anything else.... Any ideas? I sent an email to Alamy but I just got a form letter back with a few generic questions and they suggested that I contact the discussion... lame?....

 

thanks,
David

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Screenshot?

 

DD

Link to post
Share on other sites
  • 0
2 hours ago, David Eco said:

Hello,

I'm running Windows 7 and Firefox 72.0.1(and it's up to date).

when I go to edit my photos the box in the third column where I select keywords,  has dropped down to the bottom of the monitor below where my photos are(instead of being at the very top of the column next to my photos). It's very difficult to work with that way. Is there any way to bring the box up to the top of the column when I'm editing my images? It worked fine for the last year! (In fact, the whole editing window is completely non-functioning- I can't type anything in it or select the "options" window or anything else.... Any ideas? I sent an email to Alamy but I just got a form letter back with a few generic questions and they suggested that I contact the discussion... lame?....

 

 

thanks,
David

 

Hmmm . . . I've just had cause to contact Alamy and I too received an automated response . . . BUT . . . included in that automated response, second sentence in fact, was the line "This is an automated response, but if your question has been answered below, we’ll assume you’re all set and we won’t clog up your inbox with a reply. If it hasn’t been answered then you can expect a personal reply from us very soon".

 

Was that quite reasonable and appropriate line somehow missing from your reply?

 

DD

  • Like 1
Link to post
Share on other sites
  • 0
2 hours ago, M.Chapman said:

Try changing the zoom setting on your browser. It's probably set at 120%, try changing back to 100% or smaller.

 

Mark

 

Ctrl-0

 

where 0 = zero

 

wim

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.