Jump to content

Recommended Posts

Posted (edited)
12 minutes ago, NYCat said:

This is the response I have received from Alamy...


Thank you for letting us know you are still having this problem. We are working with IT to resolve this problem as soon as possible. 

Unfortunately those keywords that have already been double tagged you will need to go in and remove manually, we aren't able to do this for you. 

 

I have hated this version of the Image Manager from the beginning and have said nasty things about it. Now I feel like it is paying me back. I have a lot of images from my last trip that I want to upload but am wondering if I should do keywording from a text document instead of doing it in Lightroom. Such a pain in the neck.

 

Paulette

I wouldn't stop keywording in Lightroom, lots of contributors do and we haven't heard any complaints. Betty mentioned she has no issue by doing so. 

It was only a guess from my part but obviously the problem lies elsewhere.

Edited by gvallee

Share this post


Link to post
Share on other sites

Thanks. Maybe I will use Marianne's method of cleaning things up by putting the mess in a document and putting it back in. Sigh.

 

Paulette

Share this post


Link to post
Share on other sites
21 minutes ago, NYCat said:

Maybe I will use Marianne's method of cleaning things up by putting the mess in a document and putting it back in.

 

Excuse me if I'm misunderstanding the problem but could you not just manually copy the comma separated keywords into AIM from Lightroom after doing a 'Select All' and 'Delete Selected' on what's there. Of course it's a huge pain having to do it at all but it might be easier than cleaning up whatever has appeared in AIM.

 

I'm waiting to see if my latest upload from Lightroom has any problems, none of mine have so far.

Share this post


Link to post
Share on other sites
1 hour ago, Harry Harrison said:

 

Excuse me if I'm misunderstanding the problem but could you not just manually copy the comma separated keywords into AIM from Lightroom after doing a 'Select All' and 'Delete Selected' on what's there. Of course it's a huge pain having to do it at all but it might be easier than cleaning up whatever has appeared in AIM.

 

I'm waiting to see if my latest upload from Lightroom has any problems, none of mine have so far.

 

Good idea. Thank you.

 

Paulette

Share this post


Link to post
Share on other sites

I usually do mine in LR as I upload with a broad group of similar keywords,  then I trim them/add new unique tags as I process the photos.

Since LR puts them in alphabetical order, being able to pick super tags rather than having to re-order keywords is a benefit of the new AIM, the only downside is that it choses any word even if it is part of a long tag - although that has kept my keywording shorter since I try not to repeat single words that are part of a phrase (with the old 3-part AIM my keywords have so many repeats).

 

If I'm adding photos elsewhere, e.g. top POD sites, I often cut and paste into a text document so I can play around with the different lengths of captions, etc. and then when it's a problem with AIM I end up cutting & pasting into a text document. It's time consuming but at least they are done correctly. 

Shortening up my keywords does not seem to have helped my CTR, so I wonder why I bother,  but I'm a bit of a stickler for doing things right, I guess. I sometimes wonder if I should just concentrate on quantity instead, and ignore fixing the old ones. But that's just not in my nature.

 

I just hope they get it fixed.

 

I have to say, I like this new AIM much better other than the fact that it means I have so many messed up photos from the past. It seems unfair that those of us who've been here the longest have to work that much harder to get our old images up to par, after having once before done all those quotes for no reason. Another reason why those of us here for years (I've been with Alamy since 2008 - this was my separate account started in 2010 they made me open up for "reportage" when they invited me to join that scheme - then in around 2014 they combined both accounts. I used to have to wait ages with $240 in each account waiting for one to reach $250). With all we've been through as Alamy experimented, it would have been nice to have been grandfathered in to the 50% commission as promised, not to mention to Live News which I was also invited to join when it started. Get sick for a couple of years and you lose everything it seems. 

Share this post


Link to post
Share on other sites
2 hours ago, NYCat said:

Good idea. Thank you.

 

I suppose I don't want to start a trend for people reporting that they don't have a problem but my keywords came in fine on the batch that's just cleared QC. It's very strange the way it seemingly only affects certain accounts.

Share this post


Link to post
Share on other sites
Posted (edited)

 

3 hours ago, Harry Harrison said:

 

Excuse me if I'm misunderstanding the problem but could you not just manually copy the comma separated keywords into AIM from Lightroom after doing a 'Select All' and 'Delete Selected' on what's there. Of course it's a huge pain having to do it at all but it might be easier than cleaning up whatever has appeared in AIM.

 

I'm waiting to see if my latest upload from Lightroom has any problems, none of mine have so far.

See below what I type keeps disappearing

Edited by Marianne

Share this post


Link to post
Share on other sites

UGH! I have typed a response three times now and it disappears when I hit submit. It tells me my previous comments have been restored but they've actually disappeared. 

Share this post


Link to post
Share on other sites
Posted (edited)

After much time and experimenting:

 

if you have exactly 50 keywords and you want to paste them all at once, you can only past 49 and then you have to add the 50th later. It does not matter if you have a space after the comma or not. Harry is correct. But you cannot paste in all 50 words at once, I have checked with and without the extra spaces and you can only past 49 at once. 

 

Many of mine have fewer than 50 but some have more from the past and I cut them down to 50. 

Edited by Marianne

Share this post


Link to post
Share on other sites
Posted (edited)
53 minutes ago, Harry Harrison said:

 

I suppose I don't want to start a trend for people reporting that they don't have a problem but my keywords came in fine on the batch that's just cleared QC. It's very strange the way it seemingly only affects certain accounts.

 

I had one batch where some were fine and some weren't - and I had done batch keywording for all of them. I don't think it is certain accounts. 

Edited by Marianne

Share this post


Link to post
Share on other sites
15 minutes ago, Marianne said:

Because if you use the keywords from LR, you will need to close up all the spaces after each comma before putting them back in

Didn't know that, I never have more than about 20 when I submit. It shouldn't do because it automatically removes/ignores the spaces when you type them in directly with a comma-space as I do.

 

Right, so it's not happening every time, though it does seem to be happening to the same people and it hasn't happened for me at all. It's odd that they thought they'd fixed it, that suggests that they have an inkling about what's causing it.

Share this post


Link to post
Share on other sites
Posted (edited)

Actually, if you have exactly 50 keywords, even if you get rid of the spaces, you need to add fewer than 50 and then you can add the last one. Frustrating but I'm hoping at least my keywording is better now. Sometimes you really need all 50. It's surprising what words are used in searches sometimes. 

 

Maybe I was wrong about the spaces but I found that when I used a batch without spaces it worked if it had just under 50 keywords, but it did not work with the spaces if I pasted them all in at once. 

 

I'll try a different one and see. 

 

EDIT: FIXED ABOVE TOO - SPACES DON'T MATTER - BUT YOU CAN ONLY PASTE 49 KEYWORDS AT ONCE. THEN ADD # 50 - I'M NOT YELLING JUST WANT TO BE CLEAR. UGH SO MUCH TIME TO FIGURE THIS OUT.

 

Meanwhile, some of my images have doubled keywords, some don't, old and new, no rhyme or reason 

 

Sorry about the space thing - I thought without spaces I could paste all 50 words at once, but I shortened most to fewer than 50, didn't realize the key was 49 words or less, so thought I needed to get rid of the spaces. Now I've tried pasting in exactly 50 with and without spaces, it doesn't work, but both ways work with exactly 49 keywords (and this includes phrases as a "keyword/tag")

Edited by Marianne

Share this post


Link to post
Share on other sites
1 minute ago, Marianne said:

Sometimes you really need all 50. It's surprising what words are used in searches sometimes. 

Yes, I must try harder, depends upon the subject to a certain extent I suppose. 

Share this post


Link to post
Share on other sites

Some are fine with 30 or thereabouts - I have a lot that aren't in the green and they are fine.

I've been trying to be briefer, but with old ones my aim is to cut them down to 50 or fewer and just move on

The old AIM really encouraged way too many keywords. We all live and learn. 

 

Supertags are the best thing about the new AIM

 

LOL I realize i fixed a bunch of old ones and I don't think I added a single supertag. UGH! Getting bleary-eyed!

Share this post


Link to post
Share on other sites
3 hours ago, Harry Harrison said:

Yes, I must try harder, depends upon the subject to a certain extent I suppose. 

 

Yes, I do mostly wildlife and the possibilities are endless. Whenever I do another subject I find I don't need anywhere near as many keywords. Less is more in this system because if you suddenly think of one you want to add to all images of a certain subject you are blocked if any of them has 50 keywords. Very frustrating. I'm saving the corrective work for another day when I am rested and focused. So glad for the suggestion of copying right from Lightroom. My mind tends to go pretty blank when it comes to figuring out things on the computer.

 

Paulette

Share this post


Link to post
Share on other sites
1 hour ago, NYCat said:

if you suddenly think of one you want to add to all images of a certain subject you are blocked if any of them has 50 keywords

 

Well, I have a similar problem with Supertags, rightly or wrongly I'm reluctant to give any 10 because of the difficulties in adding just one more to a large group.

Share this post


Link to post
Share on other sites
6 hours ago, Harry Harrison said:

 it does seem to be happening to the same people

 

I have definitely not seen the issue spread over my whole account.

As explained, it is not happening consistently. The doubling up only occurs on some images inside a submission, not all.

Some same phrases are split up for some images and not others. It seems haphazard.

 

I have not encountered the 10+ supertag issue reported by some though. 

It's all a bit of a mystery.

 

 

Share this post


Link to post
Share on other sites

Unfortunately, copying my keywords from Lightroom doesn't work. I can copy when I am in the "Enter Keywords" mode but not when I am in "Will Export". Since I have used a hierarchy and synonyms I only see all of my keywords when in the "Will Export" mode. No matter. It is possible in the Image Manager to choose Select all and Copy all Selected. Then I can copy into a document and work from there.

 

Paulette

Share this post


Link to post
Share on other sites
42 minutes ago, NYCat said:

Unfortunately, copying my keywords from Lightroom doesn't work

Shame, not something I had envisaged, but I should really look into synonyms myself.

Share this post


Link to post
Share on other sites

I have been totally lazy about keywording in Lightroom until very recently so my keyword list is a mess but recently I did put in the animals I saw in the Falkland Islands and also did a hierarchy of the places. It is wonderful once it is done. Just put in the animal and all synonyms appear magically. I don't think I'll ever get around to doing it completely but it is definitely worth looking into.

 

Paulette

Share this post


Link to post
Share on other sites

I had a submission pass today and no doubling of keywords! Hooray. I was pretty minimal about my keywording in Lightroom so I have a lot to do but very happy to not be sorting duplicates.

 

Paulette

Share this post


Link to post
Share on other sites

Having gone over all the keywords I must say there were a couple of instances of two or more words put in the same tag when they should have been separate. Definitely better than it was before though.

 

Paulette

Share this post


Link to post
Share on other sites

All is well on my submission uploaded yesterday. I haven't been notified of any fix though. A total mystery.

Share this post


Link to post
Share on other sites

Give me back the original system,

AIM was a pain today, 20/8/19.

 

I set everything up in PS or Bridge and

have more info saved in Word.  Today

AIM would not let me enter or paste

even the location?

 

Chuck

Share this post


Link to post
Share on other sites
41 minutes ago, Chuck Nacke said:

Give me back the original system,

AIM was a pain today, 20/8/19.

 

I set everything up in PS or Bridge and

have more info saved in Word.  Today

AIM would not let me enter or paste

even the location?

 

Chuck

 

Strange I have just copied and pasted (from the caption field, not from Word) the location of yesterday's submission without problems.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.