Jump to content

Problems with Image Manager and Safari


Recommended Posts

Safari for Mac 10.14.3 stopped aligning the picture display side on the left with the fill in the blanks section on the right.  I can't see the images and the sections for adding captions and keywords at the same time.  There's a huge chunk of white space that I have to scroll down to get to the section for additing information and the pictures at the top disappear as I scroll down. 

 

I can see things as they had been displaying earlier in Safari when I switch to Firefox. 

Edited by MizBrown
more information
Link to post
Share on other sites
8 hours ago, MizBrown said:

Safari for Mac 10.14.3 stopped aligning the picture display side on the left with the fill in the blanks section on the right.  I can't see the images and the sections for adding captions and keywords at the same time.  There's a huge chunk of white space that I have to scroll down to get to the section for additing information and the pictures at the top disappear as I scroll down. 

 

I can see things as they had been displaying earlier in Safari when I switch to Firefox. 

 

Is (the text size in) your browser set to 100% ?

Command-0 is the shortcut to go to default size.

 

wim

Link to post
Share on other sites
8 hours ago, wiskerke said:

 

Is (the text size in) your browser set to 100% ?

Command-0 is the shortcut to go to default size.

 

wim

 

 

Wasn't but when I did reset it to View/Actual size, Safari displayed things properly again.  

 

Link to post
Share on other sites

I have the same problem, just in the last few hours, using Firefox on a Mac.   It had worked fine 12 hours ago when I was keywording, and now it's all misaligned, as MizBrown describes. 

Link to post
Share on other sites

Safari (12.0.3) and Chrome (72.0.3626.119) on a Mac 10.13.6 (High Sierra) both working fine with AIM for me full screen on a 1920 x 1080 display.

 

Could this be a Mojave issue?

 

Mark

Link to post
Share on other sites

I was using Firefox, with an older MacOS.  I seem to have found a solution by selecting "Zoom Text Only" from the options in Firefox.

Link to post
Share on other sites
  • 3 weeks later...

My Alamy has not worked on Safari my iPad for a few days. It displays the framework of the page but no graph or other details, including access to other reports. I thought this was due to slow connections while travelling but it has persisted since my return home. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.