Recommended Posts

Measures has not been updated for me since 7th Feb. Anyone else in the same boat?

Share this post


Link to post
Share on other sites

Alamy appears to be very quiet on the subject....

Share this post


Link to post
Share on other sites
2 minutes ago, gardenbush said:

Alamy appears to be very quiet on the subject....

That's what answer I've got from Alamy:

 

"You might want to try deleting temporary files and clearing your cache and cookies.

 

Thanks,

Ellie"

 

Didn't work though....

Share this post


Link to post
Share on other sites
2 hours ago, Ognyan Yosifov said:

That's what answer I've got from Alamy:

 

"You might want to try deleting temporary files and clearing your cache and cookies.

 

Thanks,

Ellie"

 

Didn't work though....

Well it won't - it's their database not updated not your cookies

  • Upvote 1

Share this post


Link to post
Share on other sites

Response from Alamy:

 

We’re having a few technical issues with updating measures at the moment but our IT team are working on this.

 

JH

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
25 minutes ago, James Hodgson said:

Response from Alamy:

 

We’re having a few technical issues with updating measures at the moment but our IT team are working on this.

 

JH

Are these the same guys working on the forum issues? <_<

Share this post


Link to post
Share on other sites
3 hours ago, Rico said:

Are these the same guys working on the forum issues? <_<

 

I seem to recall someone from Alamy saying that forums are run by a third party for Alamy. I remember at one stage the third party upgraded the forum without first informing Alamy and introduced new functionality that Alamy didn't want (like the ability to post pictures directly (which would have been really good to have kept)

Share this post


Link to post
Share on other sites

Any news about Alamy measures issues ?   And about our portfolio name ? Mine is Serge\\u0026#43;VILLA  and may be is it the problem  :  the link between measures and names.

Share this post


Link to post
Share on other sites
7 hours ago, Southmind said:

Any news about Alamy measures issues ?   And about our portfolio name ? Mine is Serge\\u0026#43;VILLA  and may be is it the problem  :  the link between measures and names.

 

Appears to still be broken.

  • Like 1

Share this post


Link to post
Share on other sites

Alamy are well aware of the problem with Measures, but said late last week that they are unable to put a time frame on setting it to rights. The suspicion is they are too busy implementing changes related to the new contract and the 50%/40% split.

 

The Forum is indeed operated by a third-party and the continuing problems remaining unfixed is more of a mystery.

Share this post


Link to post
Share on other sites

No sales reported (I'd made at least 8, this time last month), no statistics no measures.   No reply  from Alamy either to my query, not happy!  

Share this post


Link to post
Share on other sites
15 minutes ago, John Gaffen said:

No sales reported (I'd made at least 8, this time last month), no statistics no measures.   No reply  from Alamy either to my query, not happy!  

 

Sales still coming in John, although measures still not fixed, maybe just be one of those months for you? Better luck in the second half!

Share this post


Link to post
Share on other sites

Measures still on the fritz but sales have been showing up in sales history.

Share this post


Link to post
Share on other sites
18 minutes ago, John Mitchell said:

Measures still on the fritz but sales have been showing up in sales history.

 Yes, my last sale was from 14 Feb. 

Share this post


Link to post
Share on other sites

I just got one today. Pretty slow month so far, though.

Share this post


Link to post
Share on other sites
13 hours ago, John Gaffen said:

No sales reported (I'd made at least 8, this time last month), no statistics no measures.   No reply  from Alamy either to my query, not happy!  

 

Same here... normally 12-15 a month but as yet, nothing.

Share this post


Link to post
Share on other sites

I am getting very concerned that measures not functioning is a sign of some greater problem with the Alamy database.

 

Not hearing an explanation from Alamy only feeds my worry...

 

I have had 8 sales reported this month, this seems "normal" for me. 

Share this post


Link to post
Share on other sites
15 hours ago, dlmphotog said:

I am getting very concerned that measures not functioning is a sign of some greater problem with the Alamy database.

 

Not hearing an explanation from Alamy only feeds my worry...

 

I have had 8 sales reported this month, this seems "normal" for me. 

 

It's probably just that all resource has been focusing on making the changes required for the new 60/40 commission rate change which comes into force today.

 

Mark

Share this post


Link to post
Share on other sites

I've contacted support as I've had no refresh in measures, cleared balance or (it would appear) sales since the 7th Feb. The last time I had a month with no sales would have been somewhere between 2010-13 so something doesn't seem quite right.

Share this post


Link to post
Share on other sites

Apparently reporting of sales is inconsistent. I wouldn't have been surprised to see no sales during this period, given the small size of my collection and typical results, but there have been two since the seventh.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now