Jump to content

Recommended Posts

I have tried repeatedly tried to set up a banner image for the new Alamy Portfolio page. After selecting the image from those available, all I get is 3 oscillating squares but no image. Is this a known problem? 

Share this post


Link to post
Share on other sites

I got that with Safari. I was able to load an image with Firefox.

 

Paulette

Share this post


Link to post
Share on other sites

Does anybody know why the banner quality is so unacceptably low?

Its extremely copressed and it’s the first thing peope see in portfolio. 

Share this post


Link to post
Share on other sites

Yes I am using Safari (MacOS and iOS). I will try Firefox but this function should work with all popular browsers. This is especially the case as many photographers use Apple.

Share this post


Link to post
Share on other sites

I think most of the smart money has just about given up on portfolios.

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
11 minutes ago, spacecadet said:

I think most of the smart money has just about given up on portfolios.

 

I have my portfolio favourites selection as a url signature at the bottom of all of my emails and have received some favourable comments back from clients that I did not expect.

 

Like so:

Check it out !!! https://www.alamy.com/portfolio/billbrooks/favourites.html

 

  • Like 1

Share this post


Link to post
Share on other sites

I have managed to get a banner picture to load by using Chrome.  it loaded quickly and I was able to move it to fit really well into the space available.  I liked it - a lot.  I then hit View as Public and it disappears.  Why?  I have repeated this exercise many times and it keeps on disappearing.  When I shared my portfolio for the first time it was OK and the recipient saw the banner picture.  Now it has totally gone.  If I use the URL for My Portfolio it is not there.   What is hat is going on?

Share this post


Link to post
Share on other sites
On 31/01/2019 at 07:16, orest said:

Does anybody know why the banner quality is so unacceptably low?

Its extremely copressed and it’s the first thing peope see in portfolio. 

 

As suggested elsewhere, the only solution would be a monochrome image.

Share this post


Link to post
Share on other sites

Why?  Plenty of other people have coloured images as a header.  That also does not explain why it was there for about a day and then it disappeared.  Alamy really need to get their act together because there are so many faults in their programmes.

  • Upvote 1

Share this post


Link to post
Share on other sites

Oh, well, here we go again.

 

I did a last search for forum solutions to the above problem with disappearing header image. On the below page this problem seems to be solved.

 

https://discussion.alamy.com/topic/10720-your-alamy-portfolio-page/?page=4

 

I would suggest that new people who would like to work their way into this did some searching of the recent forum threads as most of the issues have been abundantly discussed in the forums a few months ago.

 

May be convenient to search on Google including alamy forum, or alamy discussion, etc. before the topic you want information about. In my opinion you often get more results and more accurate ones than with the Alamy search option.

 

- and by the way - you can find solutions to most problems you will encounter in the forum threads in this way.

 

 

Happy searching :)

 

Niels 

 

 

PS Another thing I just discovered about the forum instability right now is that if you click on the latest entry in the right column - it will probably be gone when you come to the thread if it is only a few minutes old. However, if you click on the topic and go to the end of the thread, it will be there. Isn't it a wonderful technical and time-saving world we live in :)

Edited by Niels Quist
  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks for that.  What you have directed me to is Page 4 of a 9 page thread where  everybody (just about) is having the same problem with only one or two who seem to have fixed it.  I had it fixed but it has all gone wrong again.  I see no advice in there for how to fix it and I am no further along.  By the way, I tried searching for portfolio, and header and banner but again, there were no real answers.  I have e-mailed Alamy to seek real help because I can get nowhere on this at the moment.  The system seems to be so unstable that I am beginning to wonder if it is worth bothering with.  Sorry to have interrupted your day. 

Share this post


Link to post
Share on other sites
16 minutes ago, Sheila Child said:

Thanks for that.  What you have directed me to is Page 4 of a 9 page thread where  everybody (just about) is having the same problem with only one or two who seem to have fixed it.  I had it fixed but it has all gone wrong again.  I see no advice in there for how to fix it and I am no further along.  By the way, I tried searching for portfolio, and header and banner but again, there were no real answers.  I have e-mailed Alamy to seek real help because I can get nowhere on this at the moment.  The system seems to be so unstable that I am beginning to wonder if it is worth bothering with.  Sorry to have interrupted your day. 

 

Hello Sheila,

 

I think I had to use Firefox to get the banner on my portfolio in place. Hope this helps.

 

Allan

 

 

Share this post


Link to post
Share on other sites

OK - but it worked with Chrome - then it disappeared.  Too flaky for my liking.  I don't have Firefox and am wary of loading my desktop up with multiple browsers.  It ought not to be beyond the bounds of some intellectual to make things work with all browsers don't you think?  Thanks for the advice anyway.

Share this post


Link to post
Share on other sites

Can we talk about this and other technical annoyances at the next Cambridge meeting I wonder?  On the basis that more heads are better than one we (I, at least)  may find some answers.

Share this post


Link to post
Share on other sites

My portfolio page seems the same viewed from my own page as public view. I agree it does look a little soft but the image remains as the first on the page and looks OK if zoomed. It was done via Chrome which is about the only browser works with my old Mac operating system. Maybe this will be the year I drag myself upwards. My old Helix Express database wont work but I never use it these days anyway. Pity, I devoted two years of my life to building it.

Share this post


Link to post
Share on other sites
1 hour ago, Sheila Child said:

Can we talk about this and other technical annoyances at the next Cambridge meeting I wonder?  On the basis that more heads are better than one we (I, at least)  may find some answers.

 

Yes of course but I hope your problem is solved before then for your sake.

 

Allan

 

 

Share this post


Link to post
Share on other sites
On 1/31/2019 at 10:53, Bill Brooks said:

 

I have my portfolio favourites selection as a url signature at the bottom of all of my emails and have received some favourable comments back from clients that I did not expect.

 

Like so:

Check it out !!! https://www.alamy.com/portfolio/billbrooks/favourites.html

 

What am I supposed to be seeing here Bill?

I get a white page with your portrait avatar in a circle, and that it.  I take it that some of your impressed clients are seeing something else.

Share this post


Link to post
Share on other sites
9 hours ago, Reimar said:

What am I supposed to be seeing here Bill?

I get a white page with your portrait avatar in a circle, and that it.  I take it that some of your impressed clients are seeing something else.

 

I am seeing Bill's full portfolio that opens on his favourites tab. Maybe things show up differently on different browsers.  Using Chrome.

 

Jill

Share this post


Link to post
Share on other sites
16 hours ago, Reimar said:

What am I supposed to be seeing here Bill?

I get a white page with your portrait avatar in a circle, and that it.  I take it that some of your impressed clients are seeing something else.

 

I had to refresh the page for the portfolio to be visible 

Share this post


Link to post
Share on other sites

Hmm.  Today I see your favorite images below the avatar Bill - no scrolling required.  But still no banner.  Isn't the internet fun.

Edited by Reimar

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.