Jump to content

Almost impossible to upload images


Recommended Posts

 

I don't know if it a coincidence or not, but after I bought a new MacBook Pro running macOS Mojave, I am struggling to upload images via AIM. Most of the time it just sits there on image 1 and does nothing no matter how long I wait. After many attempts it may eventually succeed but it is very painful even for a small number of images. 

 

Has anyone else experienced this problem recently?

 

Anyone else using the same setup as me? 

 

Andy

 

Edited by andremichel
Link to post
Share on other sites

I don’t believe it’s the laptop, but I’ve noticed some quirks with Mohave. Although I recently had an upload on my iMac zip through, like it did once upon a time. Usually I have experiences like your having. I also believe a lot of the trouble is on Alamy’s end. I think they need to upgrade equipment.

if I have an upload that doesn’t take an hour or two for 10 images, that’s strange, these days.

Betty

Link to post
Share on other sites

I have real problems this week - just cant get uploads to go through

 

when they eventually do after many times of trying - they are not all showing in Alamy Images as having been received - so am having to send again

 

I contacted MS and they didnt believe they have a problem there end - bust im using the same computer as always - and have tried FTP as well - still no better

 

Bizarely last night i did eventually send three submissions - one had 10 images in it and 4 passed QC and 6 are still in QC - never seen that before either

 

 

Link to post
Share on other sites

I too have had very very slow uploads this week.  One image claimed upload error but when the submission was

finally uploaded I tried again and it went through.  It isn't Mojave because I don't have it yet.

 

Having experienced painfully slow uploads, one did make it through at the normally speedy rate.

 

Hmmm.

Link to post
Share on other sites

Also had similar problems this week. One submission refused to upload in the evening but zipped through next morning. Another submission did upload but took a while. So sort of relax cos it ain't your system.

Link to post
Share on other sites
3 hours ago, Matt Ashmore said:

I've had no problems at all this week with uploading.

 

Do you use a PC or a MAC?

 

It took me several hours and many attempts yesterday just to upload 15 images. 

Link to post
Share on other sites
18 hours ago, andremichel said:

 

I don't know if it a coincidence or not, but after I bought a new MacBook Pro running macOS Mojave, I am struggling to upload images via AIM. Most of the time it just sits there on image 1 and does nothing no matter how long I wait. After many attempts it may eventually succeed but it is very painful even for a small number of images. 

 

Has anyone else experienced this problem recently?

 

Anyone else using the same setup as me? 

 

Andy

 

 

Have you tried a different browser (Firefox if you are using Safari)? It might not have any effect but it can do.

Link to post
Share on other sites
5 minutes ago, MDM said:

 

Have you tried a different browser (Firefox if you are using Safari)? It might not have any effect but it can do.

 

I tried Safari and Chrome. I guess I could try Firefox too (I need to download it). 

Link to post
Share on other sites
Just now, andremichel said:

 

I tried Safari and Chrome. I guess I could try Firefox too (I need to download it). 

 

It probably won't make a difference but it is worth having I think. I think it sticks fairly rigidly to whatever protocol browsers are supposed to follow.

Link to post
Share on other sites

Uploading right now via FTP and it's sloooow!

 

This is happening more often in the last month than previously.

 

Definitely at Alamy's end...other uploads fly through without problem.

 

Phil

Link to post
Share on other sites

Does anyone else wonder if this is anything to do with the need for money resulting in the commission change?  Is Alamys equipment reaching its limits and needing replacing or increasing?

Link to post
Share on other sites

Could not upload the last two days. To slow and stalling.

Mac OS high Sierra. Believe this must be something on Alamy's server.

 

Edit: Right now apparently it is suddenly working fine. Should complain earlier ;)

 

Edit: upload error after 21 images went through.:huh:

 

Edited by Perry
Link to post
Share on other sites
17 hours ago, Kathy deWitt said:

can't upload.....4:32pm Wed 23rd Jan.

 

 

Upload went fine later that same evening between 10pm and 11pm.  Might be an idea to avoid uploading

immediately after submission succeed in passing QC??  I always upload more when I get this OK and it

might be a busy time for all.

 

 

Edited by Kathy deWitt
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.