Jump to content

Recommended Posts

What the heck is going on, Alamy?  I uploaded 6 images this morning, only 3 went through.  I decided to delete the ones that were trying and trying to load.  Got a message the three were waiting to be looked at, usually within 24 hours. Fine... usual stuff, but when I checked my AIM this afternoon,  no images were to be found.  I`m still pretty new to Alamy, but even with my few uploads, everything went smoothly. Is anyone else having uploading issues today?

Share this post


Link to post
Share on other sites

Sorry Sharon, 

 

Can't help you with this one as all my many uploads over the years have gone smoothly.  Hope you get it sorted.

 

John

Share this post


Link to post
Share on other sites
17 hours ago, John Walker said:

Sorry Sharon, 

 

Can't help you with this one as all my many uploads over the years have gone smoothly.  Hope you get it sorted.

 

John

Thanks John,

 

I resubmitted and everything went smoothly. :)

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.