Jump to content
Jill Morgan

Passed QC but no images in "Not Ready"

Recommended Posts

My first set of images from the fair passed QC, but when I go into manage images, there are no images in the "Not Ready" section. This has never happened before.

 

Have any of you guys had there be a time gap from passing QC till when they appreared in Manage Images for keywording?

 

Jill

  • Upvote 1

Share this post


Link to post
Share on other sites

That would be YES! 

 

I had a small batch pass QC tonight and I just went looking for them and they are not there.  I'm guessing if we give it a little time the system will sort out the problem.

Share this post


Link to post
Share on other sites

Glad to know I am not alone. I was worried about this batch as I had a couple of higher ISO's than I normally use in there.

Share this post


Link to post
Share on other sites

If it says they passed then you should have nothing to worry about.

Share this post


Link to post
Share on other sites

Someone's forgotten to press that big red button. Back to normal on Monday, no doubt...

Share this post


Link to post
Share on other sites

The same here .... but i think nothing to worry about. All this kind of errors went until now well. Only pitty that we can not start working on the keywords but i guess maximum on monday they will be available.

 

Patience ..... :).

 

Mirco

Share this post


Link to post
Share on other sites

Yes same 'problem' here. I don't expect it'll make a lot of difference in the long run if images are a day or two later to the market!

Share this post


Link to post
Share on other sites

Have you looked at the other categories? they may be under "Images - on sale, more details required"

 

This is where live news images will go until you fill in all the relevant fields so it could be a kink in the system.

Share this post


Link to post
Share on other sites

And the same for me with a batch that passed this morning not showing.  Annoying that MS don't work at the weekends so we can't report it until Monday

 

The other day I reported that I couldn't save the keywords in Manage Images - now this.  Perhaps it's time for Alamy to come up with something better.

 

Pearl

Edited by Pearl

Share this post


Link to post
Share on other sites

EDIT: Change my 'No!' to a 'Yes!'  My Saturday morning bunch are now in limbo, too.

Share this post


Link to post
Share on other sites

Nothing much happens in the Alamy system on weekends. 

Share this post


Link to post
Share on other sites

Same story with me. Guess have to wait till monday.

Share this post


Link to post
Share on other sites

Oh, I should have looked here first. I have the same issue and I contacted Member services.

Relieved to know it's not just me, and it's not a 'blonde moment'.

Share this post


Link to post
Share on other sites

Alamy you really do need to look after the contributors at weekends when there are technical problems on the site

  • Upvote 1

Share this post


Link to post
Share on other sites

Whoops - (foolishly?) uploaded a further set last night and now have the '24-hour' problem, too.

Share this post


Link to post
Share on other sites

Same problem here. 150 images in 4 batches uploaded last week, all approved on the 21st of September, but the images are not showing up in the 'Not Ready'-section, nor in the total number of images. First time this happened to me too.

 

 

 

(Btw, might be an idea as well to remove the pointless

 

Continue to use the old version /Take me to the new version screen as well, that still pops up when clicking on the Passed QC - Now Manage your images link)

Share this post


Link to post
Share on other sites

Yep, happened to me too; images passed QC on Friday and were not visible in 'Not Ready' (Or anywhere else in Manage Images). This has definitely not happened before.

 

It's doubly annoying with this batch as they were topical shots from the Tour of Britain bike race and it would have been ideal to have them on sale ASAP as the race ended on Sunday. 

 

It seems a pretty poor show that one of the world's biggest picture libraries doesn't have anyone on duty to deal with issues like this at weekends. 

Share this post


Link to post
Share on other sites

I emailed Member Services about this on Saturday morning. The link on the Selling Images page says "You will get a reply within an hour (during UK business hours)". As people have said, it's a pain that there is no help at evenings or weekends, but they do say unequivocally "You will get a reply within an hour". If UK business hours start at 9am, then they've now broken that promise by well over an hour.

Share this post


Link to post
Share on other sites

I get email from Alamy.

 

The technical staff is trying to solve it. They hope to fix it soon. If not fixed till tommorow i can email them again.

 

This is not a big deal anyway. It can happen. In the meantime we can prepare more images. :).

 

Mirco

Edited by Mirco Vacca

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.