Jump to content

Recommended Posts

I uploaded 30 images on Tuesday.

 

I set the upload running and checked that the images were uploading, left it for a few minutes and when I came back I either expected them to be finished and the blue 'finish' box to be there, or a few images still left to be uploaded.  Instead the original upload screen came back up. I just thought there was a gremlin so uploaded the batch again, only for the same thing to happen.

 

At this point I gave up and decided I would try again on Wednesday. On checking AIM on Wednesday morning, there were the images, but only 27/30, uploaded twice. I deleted the duplicate 27, and keyworded the rest as normal.

 

On Thursday I uploaded another batch of 38 - the same happened again when 36 images had been uploaded, then the original screen reappeared before they had all gone through, so I didn't re-upload again and fair enough there they were this morning - but 2 images missing.

 

Sorry for the long winded explanation,  but has any body else had this problem?

 

John.

 

 

Link to post
Share on other sites

There's been summat funny going on, as I reported on another thread. I've just had a sub take 3 days to arrive in AIM. I'd duplicated it because it appeared to have vanished. It happened the other day as well.

So no, it's not you, it's at Alamy's end.

Link to post
Share on other sites
  • 2 weeks later...

This evening uploads via the browser failed on two occasions so I abandoned that approach and tried via FTP. The submission did not show up in AIM and I tried again with the same result. I wonder now if this will appear as a duplicate submission when I check in the morning. A little frustrating if that is the case as it seems to be a recurring issue.

Link to post
Share on other sites

As expected a number of images have shown up as duplicates (12 of the 20 submitted although 8 did not get duplicated) but all of the files show up as a single submission rather than two. Not really clear what happened but the lesson seems to be with Alamy as with many things patience is the key :unsure:

Edited by Mark Hunter
Link to post
Share on other sites

Uploads are taking much longer to appear in AIM lately- hours rather than minutes. Last night I resisted the temptation to resubmit and they did arrive but it took at least 3 hours.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.