Jump to content

Search the Community

Showing results for tags 'sensor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alamy Forum guidelines and announcements
    • Forum guidelines
    • Announcements
  • Alamy discussion and community support
    • Introductions
    • Portfolio critique
    • Community support: ask the forum
    • Stock photography discussion and contributor experience
    • Alamy Quality Control and technical talk
    • Let's talk about pics
  • Suggestions and ideas
    • Alamy
    • The Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Alamy URL


Images


Joined Alamy

Found 3 results

  1. I recently acquired a used A7r which is in need of a sensor wet clean. There's a few large spots that the camera shake and indeed a blower can't remove. I'm aware that the shake mechanism of the camera needs locking down and how to do it. I'm also fairly comfortable with wet cleaning sensors as I've been doing this for some years on both Canon and Leica cameras ( without doing any damage). What I can't seem to establish is the swabs and fluid that are considered safe. I've always used isopropyl 70% with Invisible Dust orange swabs and wonder if anyone can advise from experience what they use. Thanks p.s. No Sony outlet within miles from my home.
  2. I've recently started doing timelapse clips using my Canon 60D and interval shots. Because this often involves pointing the camera at large areas of sky and using small apertures to obtain slow shutter speeds, dust bunnies have suddenly become very noticable - maybe ten or a dozen faint but obvious spots on each image. I searched the internet on how to assess the extent of the problem and discovered how to shoot an out-of-focus area of sky and then use auto-levels on the image to show up the spots. SHOCK! It looked like a passing car had run through a puddle of dirty water and showered my sensor with it - there were dozens and dozens of spots. In my normal photographic use these spots rarely show up at all, and if one or two do they are easily cloned out. The camera is four years old and has rarely had the 18-135 lens off. I do know that zoom lens pump action can introduce dust, but I was flabbergasted at the apparent extent of the problem. I seek the wisdom and experience of the Alamy community... 1. Is the use of auto-levels on an out-of-focus image likely to give me a true assessment of the dust problem, or does the technique overstate the extent of the problem? 2. What is the likely cost of getting the sensor professionally cleaned (in the UK)? 3. How long before I have to do it again? 4. Does anyone know of a reliable cleaning service in the Lancashire/Manchester area or is the best bet to return it to Canon? 5. Has anybody had successful and repeated experience of DIY sensor cleaning? Cloning a few spots on an image is one thing, but cloning 10 spots on each of 500 slightly different frames on a timelapse becomes something of a chore. Something will have to be done, what is the best course of action??
  3. Watch out for this gotcha! It caught me out - so a warning, just something to bear in mind. I was using a Fuji X-E1 and 18-55mm lens but it will probably be a risk with any mirrorless camera especially with wide-angle lenses that have a rear element that comes close to the sensor. I took some photographs on a misty morning and when I processed them I discovered large shadowy smudges down one side easily visible with the large areas of flat light grey. I thought it was dust (but looked a bit odd) or a mark on the sensor but I could not see it with magnification and cleaning achieved nothing. The smudges could even be seen through the viewfinder at f22 against a hazy sky. Turned out to be a greasy mark on the rear element (actually it looks more like a cover glass to keep dust out) of the 18-55mm lens. With the small back element to sensor distance on mirrorless compact system cameras it was only just out of focus on small f-stops and therefore visible in the image. With a dslr I suspect it would not have been visible. So check the rear element before cleaning your sensor! And keep the back element clean, I must have just caught it when changing lenses. See the effect here, just to left of watermark.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.