Jump to content

Search the Community

Showing results for tags 'problems'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alamy Forum guidelines and announcements
    • Forum guidelines
    • Announcements
  • Alamy discussion and community support
    • Introductions
    • Portfolio critique
    • Community support: ask the forum
    • Stock photography discussion and contributor experience
    • Alamy Quality Control and technical talk
    • Let's talk about pics
  • Suggestions and ideas
    • Alamy
    • The Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Alamy URL


Images


Joined Alamy

Found 5 results

  1. I have been a contributor to Alamy for many years but only recently started having problems adding attributes to accepted photos. After I check the box for the number of people in a photo, the thumbnail display of photos jumps to previous uploads rather than staying on the current batch of photos I am trying to work on. I then have to start all over to access the rest of the upload and add different attributes to different photos. Can you please let me know what I am doing wrong. Thank you.
  2. Hi there, For more than a week, when I log in "My Alamy" and verify "Alamy Measures" for see numbers of views (i.e. 700) and click on "Your images>" find another number of views (i.e. 522); I'm very new here on Alamy, so is normal that numbers of views to be different between "Alamy Measures" and "Your images>" pages and that is not all because during the day the number of views from "Your images>" page vary, increasing or decreasing repeatedly, after pleasure of whom do not know. Please help me to get an answer, because I understand that number of views is important. Rega
  3. Is it just me or is the Alamy Stock photo up loader not reporting the numbers correctly. I uploaded a batch yesterday, and because it was not showing them as awaiting QC, (in fact it was showing nothing), I uploaded them again. Only to find, a few hours later, it was now reporting correctly (eg double upload) Same thing happened today, except, this time I resisted uploading them again, There is still a long delay between the upload and the reporting!
  4. Is any body else having problems uploading to Alamy Stock. A 7 meg file takes 1.5 hours to upload My Macs are iMac 27 and Macbook. System OXs 10.6.8 on both computers and have plenty of ram and memory in both machines . Firefox and Safari are up to date. My broad band is copper wire with O2, Speed checks give 2 Mb./s up load.,16 Mb/s down load and tethered to computers via a router Took the same files to Apple store and used their 10mb/s optical broad band and was just as slow. Tried using one of the machines with OSx 10.9 Maverick and was problem with speed, Tried several times o
  5. Is any body else having problems uploading to Alamy Stock. A 7 meg file takes 1.5 hours to upload My Macs are iMac 27 and Macbook. System OXs 10.6.8 on both computers and have plenty of ram and memory in both machines . Firefox and Safari are up to date. My broad band is copper wire with O2, Speed checks give 2 Mb./s up load.,16 Mb/s down load and tethered to computers via a router Took the same files to Apple store and used their 10mb/s optical broad band and was just as slow. Tried using one of the machines with OSx 10.9 Maverick and was problem with speed, Tried several times o
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.