Jump to content

Search the Community

Showing results for tags 'no sign of submission'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alamy Forum guidelines and announcements
    • Forum guidelines
    • Announcements
  • Alamy discussion and community support
    • Introductions
    • Portfolio critique
    • Community support: ask the forum
    • Stock photography discussion and contributor experience
    • Alamy Quality Control and technical talk
    • Let's talk about pics
  • Suggestions and ideas
    • Alamy
    • The Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Alamy URL


Images


Joined Alamy

Found 1 result

  1. I'm new to Alamy and this is my first time posting on the forums hoping I can get some help with an issue I can't seem to resolve. Please forgive me if I missed any posts relating to this issue. I tried looking up some answers on google, the alamy site, and the forums here and can't seem to find a means of resolving it. I joined Almay shortly before the new dashboard came out, and I had uploaded my 4 test images and unfortunately failed the QC because I miss understood the sizing requirements (I saw the post mentioning confusion with the 24mb Tiffs so I'm glad to see I'm not the only customer
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.