Jump to content

Search the Community

Showing results for tags 'missing images'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alamy Forum guidelines and announcements
    • Forum guidelines
    • Announcements
  • Alamy discussion and community support
    • Introductions
    • Portfolio critique
    • Community support: ask the forum
    • Stock photography discussion and contributor experience
    • Alamy Quality Control and technical talk
    • Let's talk about pics
  • Suggestions and ideas
    • Alamy
    • The Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Alamy URL


Images


Joined Alamy

Found 2 results

  1. What the heck is going on, Alamy? I uploaded 6 images this morning, only 3 went through. I decided to delete the ones that were trying and trying to load. Got a message the three were waiting to be looked at, usually within 24 hours. Fine... usual stuff, but when I checked my AIM this afternoon, no images were to be found. I`m still pretty new to Alamy, but even with my few uploads, everything went smoothly. Is anyone else having uploading issues today?
  2. Something happened for the first time ever. Yesterday, 11 images passed QC, and I anointed them. This morning, 8 are showing in my port, 3 are missing. They are not searchable. Checking them in my dashboard, they are there and showing as approved. ???? Being Halloween is soon coming, I’m suspicious that ghosts and gremlins are afoot. Betty
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.