Jump to content

Search the Community

Showing results for tags 'lightroom bridge'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alamy Forum guidelines and announcements
    • Forum guidelines
    • Announcements
  • Alamy discussion and community support
    • Introductions
    • Portfolio critique
    • Community support: ask the forum
    • Stock photography discussion and contributor experience
    • Alamy Quality Control and technical talk
    • Let's talk about pics
  • Suggestions and ideas
    • Alamy
    • The Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Alamy URL


Images


Joined Alamy

Found 1 result

  1. I have a strange problem when using Jim Keir's Alamy Lightroom bridge. I spend quite a lot of effort trying to get my metadata fully optimised (10 supertags/50 tags, and ensuring everything is filled in). The bars on each image shows full green. Not a problem. However, when I use the plugin to do a "Set Alamy Data" the discoverability bar on the left side image grid shows orange, but the discoverability bar on the right side image summary shows full green. It's only when I change the Primary or Secondary Category does it pop back to full green indicating it's optimised. Has anyone else seen this issue, and do you know of a simple solution, rather than having to reset the category on every affected image? https://www.dropbox.com/s/ootwbe8rsltyr62/Screenshot 2018-03-28 20.31.09.png?dl=0 Stephen.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.