Jump to content

Search the Community

Showing results for tags 'issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alamy Forum guidelines and announcements
    • Forum guidelines
    • Announcements
  • Alamy discussion and community support
    • Introductions
    • Portfolio critique
    • Community support: ask the forum
    • Stock photography discussion and contributor experience
    • Alamy Quality Control and technical talk
    • Let's talk about pics
  • Suggestions and ideas
    • Alamy
    • The Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Alamy URL


Images


Joined Alamy

Found 4 results

  1. 20% of my port is black and white film scanned images. The issue i'm facing is false positives, i.e. the query "iphone X black" returns to buyers a "black" and white picture i made recently of a "white" iPhone X giving buyers about 15 images of mine they don't want. This is just an example, other images have been affected either by the word "black" or "white" ("africa black" has been used by buyers looking for africa black people while i was referring to africa black and white film picture). Sometimes this issue applies also for "obsolete" or "nostalgic" words; actually i use these tags to define the film technology not the image content itself (which could be a new Iphone X taken on b/w and then scanned). How to avoid this issue?
  2. I updated my iphone6 to IOS 11.0.1 last week. Since then I haven't been able to upload any images. It looks like it is about to uplaaod after I have entered all the caption and tags etc but nothing uploads. Is it just me?
  3. Hi all, this morning i'm trying to upload via ftp some images after my account has been frozen for 1 week due to Alamy QC failures. I'm still receiving Error 550 access denied on my FTP client even though i've received the "unfrozen" email from Alamy and i properly have the "Upload" blue button on my dashboard. Someone could explain?
  4. Can you guys see my image? DPD00T I see only blank stripe, no image at all... But when I click on the stripe I can see large zoom as usual. Some display error? Anyone else?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.