Jump to content

Search the Community

Showing results for tags 'filezilla'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alamy Forum guidelines and announcements
    • Forum guidelines
    • Announcements
  • Alamy discussion and community support
    • Introductions
    • Portfolio critique
    • Community support: ask the forum
    • Stock photography discussion and contributor experience
    • Alamy Quality Control and technical talk
    • Let's talk about pics
  • Suggestions and ideas
    • Alamy
    • The Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Alamy URL


Images


Joined Alamy

Found 2 results

  1. There was a recent update to Filezilla, which I use for transferring image files to Alamy. I made a mistake and ended up with a server update instead of client, so I uninstalled, re-downloaded, and re-installed Filezilla client. Apparently the Filezilla download contained a virus which caused BING to become my default homepage. I say only "apparently" because I have no hard proof, but the Filezilla download was the only change I made to the computer. This is just a heads-up in case others run into this problem. --Michael
  2. I'm a new user of ftp, and have been using filezilla for a few weeks. But in the past week, it seems to upload all my files, though (1) some of the files will remain in the server window on the right after filezilla reports successful transfer of all files, and (2) most or all of those files still showing in the server window do not show up on the alamy (or other agency) site. This is happening both for uploads to Alamy and to another site, so I don't THINK it's an alamy problem. To solve it, I'm having to delete those files still showing on the server side, re-select, and do a second upload. Sometimes it has taken more than one "re-do" to get them all to show on the agency website. Are others experiencing this? Am I doing something wrong? Would appreciate feedback.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.