Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum rules and announcements
    • Rules and announcements
  • Alamy discussion area
    • Introductions
    • Alamy Quality Control and technical queries
    • Ask the forum
    • Let's talk about pics
  • Suggestions and ideas
    • Alamy
    • The Forum

Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Alamy URL


Images


Joined Alamy

Found 12 results

  1. I recently signed up as a contributor and was looking to upload my first three images. However, when I tried to upload them view the web uploader interface on the website, it read, "upload error" many times. I have tried on two different computers and nothing has worked. I also tries FTP and was able to establish a connection with the server, but when I tried to upload, it kept failing. Is this an error on Alamy's end or mine? Or is it the file? Thank you.
  2. Hi folks: I am trying to upload and getting red "upload error" sign this Sunday evening. Never had this before. And it isn't to do with size. Anyone else?? Thank you, Kathy
  3. Greetings, New contributor to Alamy.com / we have uploaded our 3 images and passed, and they are on sale and searchable. User ID: ModernPics Web Uploads fail 100% for us / all images just report error Using FileZilla we are able to connect using our email address and password, we see the folders, we click into Stock and upload 4 images / all of them report a successful upload. However, we do not see them in file manager. DSC1495.jp, DSC1757.jpg, DSC1877.jpg and DSC2021.jpg File sizes are 6 megs, 12 megs, 10 megs and 6 megs We LOVE Alamy just need to get started with uploads. PS. I know the 1st report of this was - no issues on your end, however - everything checks out with the suggestions and still cannot upload since yesterday. Honestly perplexed as this should not be a difficult process, we also are a web hosting provider, so we have tried Passive FTP / Active FTP and Auto ... we have tried multiple browsers, clearing cache. Web uploads just report "Error" that is all No issue uploading the 3 required images for QC, which passed and you can see them in the search results on sale. Almost seems that we are not 100% vetted into the system yet? We are very new as of about a week. We just now sent an email to contributors@alamy.com and replied to a response we received from the chat session, however seems that is for buyers / sales. Same issue for 2 days at this point. Thanks for your help in advance!
  4. Hi all, this morning i'm trying to upload via ftp some images after my account has been frozen for 1 week due to Alamy QC failures. I'm still receiving Error 550 access denied on my FTP client even though i've received the "unfrozen" email from Alamy and i properly have the "Upload" blue button on my dashboard. Someone could explain?
  5. Identification Errors

    Is it just me or do other people get wound up when they spot a photo with the wrong identification attached (usually animals in my case)? Surely this can't look good to Alamy's customers who may think us a right bunch of thickos for not being able to tell the difference between a swan and a goose, for example. I know mistakes will happen - I've been responsible for a few which I have tried to correct when aware of them and would welcome all the help I can get from fellow contributors - but is there any easy way for us to flag up these errors so that the photographer responsible can correct their captions and keywords accordingly. Photographers Direct have a flagging system in place which I find useful. What do you all and Alamy think???
  6. Hallo, I think there is something wrong or broken here: HTH! :-)
  7. Hi...can anyone help, please? I normally use a Lightroom plugin to upload my images and have started getting an error message `Alamy server says `200'. Can anyone enlightne me as to what this means? Thanks
  8. Display image problem?

    Can you guys see my image? DPD00T I see only blank stripe, no image at all... But when I click on the stripe I can see large zoom as usual. Some display error? Anyone else?
  9. After trying really hard to review my images before uploading, I rushed a batch and as soon as I had hit the key I knew they would fail. Couldn't there be a way of accessing the batches to delete them before they get near QC? I'm now back in the sin bin again. Aaaaaargggghh!
  10. I have tried to get some images on Alamy. I followed their submission rules very carefully and so was dismayed to encounter problems. I have tried several times and always fail their Quality Control check for the reason "Data loss or corruption". I checked their website for details of what that means and then checked my images very carefully and could see nothing wrong. So I emailed their Member Services for advice. They sent me a copy of two of my failed images and I was shocked to see the obvious corruption - the whole of the images were a wreck! Obviously I hadn't knowingly submitted them like that. I used their online upload facility and can only assume there is a problem between my computer system and theirs. I use an Apple Mac. I googled the subject and generally people who have uploading errors just seem to try again and they go though OK. I've tried about 6 times. I've tried converting the images to jpegs using 3 different software programs. I've tried uploading using Chrome. Nothing works. I'm out of ideas! I'd really appreciate hearing from anyone who's seen this type of problem before and especially if you know of a solution. Many thanks.
  11. Lens error message

    I've had a Tamron SP AF Di 90mm macro lens for about 6 years and during that time it's produced some brilliant images (on a Canon 5D mk II). However, yesterday, it came up with an error message; "Err1communications between the camera and lens is faulty. Clean the lens contacts" I did as I was told but the error keeps coming up. Anybody had any experience with this sort of thing or will I have to have the lens repaired/replaced? John.
  12. Date problem

    This morning I was doing some research. I wanted to see if anybody else on Alamy had uploaded photos of the new Exploratorium (sort of a kid oriented science museum) in San Francisco. It just moved and has been open in the new location for about a month or so. I uploaded a few a couple weeks ago. I was surprised to see only one photo, not mine when I searched Exploratorium by taken in the *last three months.* So I went in to Alamy manage images 2.4 and took a look at the date. I assumed that there would be no date at all in the field but instead it listed 19.09.2012. The actual date, as shown in the same images uploaded to Flickr and Zenfolio show taken on 02.05.2013. Of course I *know* my dates aren't that jacked up, since I also geotagged that same set and have to sync the images with my location history from Google Latitude. Also I on occasion have to sync my camera clock with a coworker so our images list in the proper order for events. Plus the Alamy dates are jacked up on both my Sony NEX and Canon 5d MKII images. And it's easy for me to reference since all my photos are named with the date as part of my Lightroom workflow (YearMonthDay_serialno.) Further research showed that dates on Alamy appear incorrect just from images uploaded this year, but that's just from some random sampling. Guess I should send this straight to Alamy? Seems like a major problem. I was just trying to search like a photo buyer would. If I were writing a story on the new Exploratorium, I'd search by date. But by the Alamy dates, a buyer would assume that my photos were taken in the old location. Anybody else having this problem. What should I do?