Jump to content

Search the Community

Showing results for tags 'cc 2015'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alamy Forum guidelines and announcements
    • Forum guidelines
    • Announcements
  • Alamy discussion and community support
    • Introductions
    • Portfolio critique
    • Community support: ask the forum
    • Stock photography discussion and contributor experience
    • Alamy Quality Control and technical talk
    • Let's talk about pics
  • Suggestions and ideas
    • Alamy
    • The Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Alamy URL


Images


Joined Alamy

Found 1 result

  1. I put off upgrading to the 2015 version of PS CC for quite awhile. Back in December I caved and upgraded. Having serious performance issues. Sometimes is runs okay, other times I could go and make a cup of coffee by the time it finishes with any adjustment. Seems to be an issue all over the web, tried a bunch of fixes (dropped history to 25, cache up to 2, disabled rulers, disabled generator plugin, no 3D) but none seem to work. And on the homepage where it shows recent images it never updates. Still shows the first images I used when I started the 2015 version. Before I go back to the 2014, did anyone here have the same issue and find a fix that isn't one of the above that I have already tried? I also have 6GB of RAM dedicated to PS. Jill
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.