Jump to content

Search the Community

Showing results for tags '4s'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alamy Forum guidelines and announcements
    • Forum guidelines
    • Announcements
  • Alamy discussion and community support
    • Introductions
    • Portfolio critique
    • Community support: ask the forum
    • Stock photography discussion and contributor experience
    • Alamy Quality Control and technical talk
    • Let's talk about pics
  • Suggestions and ideas
    • Alamy
    • The Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Alamy URL


Images


Joined Alamy

Found 1 result

  1. Hi all, I'm returning to Stockimo after a break of a few months and seem to be stuck. I'm attempting to upload an image from my iPhone 4S library. The Stockimo app recognises the image, uploads it[?] and I'm presented with the caption and tag buttons. From that point on nothing, nada, zilch, bugger all. I can't add any text anywhere. I've reset the phone, logged in and out of Stockimo, waited for five minutes [just in case it's a background thing] but no joy. If I choose next, I get the warning that I haven't added a caption or any tags! Anyone else have the same experience of can suggest a solution please? Cheers Steve H
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.