Jump to content

IISharperII

Verified
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Forum reputation = neutral

About IISharperII

  • Rank
    Forum newbie

Alamy

  • Alamy URL
    http://www.alamy.com/contrib-browse.asp?cid={CFB49015-90F0-40A3-86A5-C8C984CD4870}&name=Stefanie+Harper
  • Images
    0
  • Joined Alamy
    03 Nov 2013
  1. Decided to try uploading again this morning and its weird I was taken to a different page before brought to the uploader today with a checklist I had to check off. When I uploaded the images all succeeded except one that said "uncompressed must be larger than 24mb" which is odd because the other ones that succeeded were also under 24mbs. I reuploaded and the same image worked fine. Finally they showed up in my tracked submissions. Just want to highlight that I can see why there has been confusion with file size since last night the uploader was giving me messages that my image had to be under 10mb.
  2. I'm new to Alamy and this is my first time posting on the forums hoping I can get some help with an issue I can't seem to resolve. Please forgive me if I missed any posts relating to this issue. I tried looking up some answers on google, the alamy site, and the forums here and can't seem to find a means of resolving it. I joined Almay shortly before the new dashboard came out, and I had uploaded my 4 test images and unfortunately failed the QC because I miss understood the sizing requirements (I saw the post mentioning confusion with the 24mb Tiffs so I'm glad to see I'm not the only customer to have been confused by that on the site requirements listing.) I took a few months to come back to the site to try again, been trying to upload my new test images for the last few hours here and am encountering several problems. My first attempt it claimed to have uploaded successfully all 4 images, but then when I went to track my submissions nothing was there. I looked through the uploader and it said no images were ready, nothing is giving me indication if my uploads actually worked or not. I've since tried uploading the same files again, and am worried maybe they went through but I received no indication of it? If they haven't, my later uploads have started to repeatedly fail. Only one or two seem to upload, the rest retry several times and then fail. I've tried clearing my cache, I've tried uploading with Chrome, Firefox, and Internet explorer with the same failed upload results. Some get through, others refuse, and its random every time I reload the page and try to upload. It also said it was having problems connecting to Alamy at one point. And the new dashboard isn't giving me any helpful information at least in regards to being a new member waiting to clear my submissions. Does anyone have any suggestions how to resolve this issue? Is there a way to upload to Alamy using an ftp program like file zilla instead of the websites uploader? Any help would be greatly appreciated.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.