Jump to content

SFL

Verified
  • Content Count

    535
  • Joined

  • Last visited

Everything posted by SFL

  1. Back to square one. I tried to re-import the JPEGs, so I chose the relevant folder in 'Select the source' in Lightroom, but JPEGs were not shown. Then I tried to Synchronise the folder, still nothing happens. Please help. Sung
  2. I just did this. Right click > Show in Finder and now I can see all the JPEGs are sitting in a folder, next to RAWs but for some reason they were not imported together. Strange. At least I found the hidden JPEGs now. I will have to import them again. Thank you, Julie. By the way, your blog about FUJI 200mm was a interesting read.
  3. Thank you Julie. I tried just now by right click > Stacking> Expand All stacks, but nothing happens. Very odd...
  4. I have a Fuji X100s. A couple of days ago, For the first time I set it up for RAW+JPG so that I get a RAW and a JPEG image. Then I shot a few frames and I downloaded the images in Lightroom 6. When they are downloaded, the file name is shown as, for example, _DFS5531.RAF+JPEG and a JPEG version of image is nowhere to be seen. Where is the JPEG? Is it embedded within the RAW file? If so how do I retrieve it? When I do the same with my Nikon and Sony, when downloaded, RAW files and JPEGs are next to each other. Please help me. Sung
  5. Payment showed up in the account today. £35.47 down from the last year payment everything is shrinkingggggg!!!! Sung
  6. Hi MDM Now I have a much better idea of how things will be run thanks to your replies. With regard to the last paragraph, my apologies. I must have mixed up with someone else. Thank you again for your time. Sung
  7. Thank you so much. Very useful interesting information about Quicken 2004. With Quickbook, I did upgraded a couple of times, but the frequency and the price increases really put me off. So I stopped upgrading. Moreover, your old accounts data became unreadable by new version unless you keep up with it. Very sharp practice. They now offer subscriptions. There is a surprise!!!! Thank you again for the time your spent. Sung
  8. Thank you, Mark. I didn’t know that current version of Parallels will work with XP programmes. I think I sent them an email about this a long time ago. Perhaps I misread what they said. Anyway it is useful to know. Sung
  9. Thank you MDM Wow, Thunderbolt hard drives are really expensive. A lot more than I anticipated. I had a look at the back of my iMac. There are 2 Thunderbolt ports. So it looks like I can use one. My main working drive is a G Technology desktop hd (on your recommendation a while ago) but with USB3. All my images and other files as well as Lightroom catalog are stored in this drive. When I download NEFs to Lightroom, they are converted to DNGs, therefore no XMPs. Am I correct? Firstly I need to get my head around this set up before I
  10. Thank you, MDM, for your reply. The main reason why I asked the question is that I could or will be forced (?) into Adobe CC subscription because my ageing CS6 may be no longer run on new OS in future. As you might have noticed, I am very slow to upgrade hardwares as well as softwares in this fast moving image making world. Hence I was thinking about partitioning, etc. I have had 16RAM installed at the time of purchasing my iMac and my main camera is a D800. But at the moment, my Mac HD shows 820GB space available, as nearly all my data is stored in external HDs.
  11. When I migrated from PC to Mac in 2013, I also bought Parallels Version 8 mainly to run my very old Quicken (2004) and Quickbook Pro 2003, both of which run on Windows XP. Since I have not upgraded Parallels to a later version for the fear that I may not be able to use the above mentioned programmes any longer as Paralles stopped support XP. So I am well aware of Parallels’ seamless integration with Mac OS, but it never occurred to me that you can also use Parallels to run another Mac OS too. Certainly it is an option and food for thoughts but do you think you can run Windows and
  12. Fairly soon after High Sierra was released, I upgraded from Sierra. I don't remember exactly, but I think when I tried to save what I had done with NIK Collection as a layer, it crashed every time. I searched on the internet and found that a lot of people's experiences were the same. So I reverted back to Sierra, hoping that the issues would be dealt with by the relevant company/companies in future. I am wondering if the issues are now resolved, hence the question again. (Recent internet searches bring up only old posts.) Thanks, Colin for sharing your e
  13. Thanks. I didn’t know that DOX actually said so. But I’m with you. I might wait a bit longer till their claim prove to be correct. Sung
  14. Hi Does PS CS6 still crash when you use NIK plugins with High Sierra? I am aware that my question is not going to be of any interest to most people, but I am certain that amongst some of the regular people in the forum, NIK collection is a important part of their workflow. Therefore any recent experience in this matter will be valuable to me. It is inevitable that I will have to upgrade to High Sierra at some point so I want to be prepared. I don't use NIK Collection all the time but I use it in certain circumstances. Someone suggested me that I can run t
  15. Are you scanning 35mm, medium or large format? If they are 35mm, it will be very hard to pass QC. Generally speaking, scan them at highest resolution (native not interpolated) and reduce to a size you want. Sung
  16. 2nd best month this year in term of $$$ 15 sales, lowest 9.90, highest 393.60 no distributor sale edit: corrected a spelling mistake
  17. Hi Alan Wow! You are very a brave and capable man. I wouldn't have a clue where to start. I don't even see any joints on my desktop. It's way beyond my capability. However thank you for sharing your experience. Sung
  18. Thank you both, sb photos and Marianne for sharing your expertise and experiences. I checked the fan vent this morning and it looked fairly clean without any accumulated dusts. But it was rather difficult to see due to its location. Then, I brushed off with a dusting brush just in case. After that, I turned it on and it seems ok, no fan blowing hard and loud. Fingers crossed. I am going to call the company, which MDM gave me a link, and see what they say. Also, I am going to talk to Apple store and to search for a 3rd party Apple specialist near to me. Cambridge
  19. I think it is way beyond my territory, wim . Thank you anyway. Sung
  20. Thank you MDM for the link. I will ring them and see what they say. Sung
  21. Thank you, Wim, Martin and geogphotos for the suggestions and experiences. Certainly I will try to clean the vent. According to Apple Support ( https://support.apple.com/en-gb/HT201295 ), it is not unknown fact with Intel based Mac
  22. Hi Wim. Thank you. The thing is, it happens when I turn the machine on in the morning or when I wake the machine from sleep. It blows air really strong with fairly loud wind noise. I do check the Activity Monitor sometimes when it becomes slower. I am bit concerned as it might be on the way out. Sung
  23. I have a iMac (late 2012) with 2.9GHz Intel Core i5 & 16 GB Memory. It happened before a couple of times, but the last few days it is persistently repeating the same problem. Usually when I switch on the machine, it makes the fan blow out air hard. In the past if I put the Mac to sleep, restart or shutdown and restart, the problem stopped. However, this time, it is often and persistent. When I work, I usually have Safari with a half dozen tabs, Lightroom, dictionary, sometimes Photoshop on all at the same time. But never very intensive heavy lifting i
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.