Sign in to follow this  
lorenza

loading images. Help

Recommended Posts

Good morning everyone
Sorry for my english, I use the translator.

To upload images to alamy and other agencies, I use the picworlflow program. All right until a few days ago. A few days ago I can not find the photos in alamy to be then indexed. I contacted the picworkflow service and they tell me that it turns out that the images are at destination or on alamy. Did any of you have this problem? Can anyone help me?
It is my first intervention in the alamy forum and I have been registered for a year on alamy with four sales. My portfolio is about 2000 images. Thank you

Share this post


Link to post
Share on other sites

I'm not going to get into MS here or the benefits or otherwise of picworkflow. If you have an issue seeing your images on Alamy, then contact CR, they'll reply promptly and help you out. 

Edited by losdemas

Share this post


Link to post
Share on other sites

Thanks for the reply. Did I say something wrong? I'm sorry, I did not mean to show anything inappropriate.
I thought that if someone uses the same loading system he had the same problem. I've already sent the email to CR, just this morning
Anyway thanks to you, have a nice day

Edited by lorenza

Share this post


Link to post
Share on other sites
1 hour ago, lorenza said:

Thanks for the reply. Did I say something wrong? I'm sorry, I did not mean to show anything inappropriate.
I thought that if someone uses the same loading system he had the same problem. I've already sent the email to CR, just this morning
Anyway thanks to you, have a nice day

 

No!  You said nothing wrong at all, lorenza! :)  I was just pre-empting what might be said. ;)

 

You have a good day, too.  I hope that your problems are quickly resolved.

Share this post


Link to post
Share on other sites
1 hour ago, losdemas said:

 

No!  You said nothing wrong at all, lorenza! :)  I was just pre-empting what might be said. ;)

 

You have a good day, too.  I hope that your problems are quickly resolved.

ok losdemas, thanks .... all solved, the photos are there. I was a little impatient. Thank you!!!!:):)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this