Sign in to follow this  
Phil Robinson

Having to sign in twice?

Recommended Posts

Oh, glad I found this thread. Reading that it could take more than a few attempts is a relief of sorts! Had problems yesterday and last week trying to sign in from my mobile. I frequently switch between logging in on my home PC, the laptop and my mobile, that may or may not have something to do with it. I was logged in to upload some news images last night with the laptop, then packed up the laptop and tried to just briefly check if the images had gone into the news feed. Couldn't log in from the mobile phone (not changed any settings and previously no problems logging in). Same happened a few days ago. Perhaps it causes issues when not sufficient time has passed between the login on the other device (laptop in that instance)?

 

Same issue as Phil Robinson - filled in pw and username on the intro page, goes straight to the front page but shows as "not signed in". Repeated twice and gave up, had to unpack the laptop and it logged me in without probs. So next time I'll just keep trying to log in a few more times! 

 

PS. I've not had the captchas for a few months now. Before that, they seemed to make random appearances. No prob on big screens, but they're very tricky to do on a mobile phone.

 

 

Share this post


Link to post
Share on other sites

It's still coming and going. Only in FF though. So i use Chrome when it kicks off.

Share this post


Link to post
Share on other sites
1 hour ago, imageplotter said:

Oh, glad I found this thread. Reading that it could take more than a few attempts is a relief of sorts! Had problems yesterday and last week trying to sign in from my mobile. I frequently switch between logging in on my home PC, the laptop and my mobile, that may or may not have something to do with it. I was logged in to upload some news images last night with the laptop, then packed up the laptop and tried to just briefly check if the images had gone into the news feed. Couldn't log in from the mobile phone (not changed any settings and previously no problems logging in). Same happened a few days ago. Perhaps it causes issues when not sufficient time has passed between the login on the other device (laptop in that instance)?

 

Same issue as Phil Robinson - filled in pw and username on the intro page, goes straight to the front page but shows as "not signed in". Repeated twice and gave up, had to unpack the laptop and it logged me in without probs. So next time I'll just keep trying to log in a few more times! 

 

PS. I've not had the captchas for a few months now. Before that, they seemed to make random appearances. No prob on big screens, but they're very tricky to do on a mobile phone.

 

 

 

50 minutes ago, spacecadet said:

It's still coming and going. Only in FF though. So i use Chrome when it kicks off.

 

I only use Chrome to log-in, but in the instance i'm talking about it apparently kicked me off and wouldn't allow me back in when trying to view through the "have you found" thread. In all other posts I clicked into I was still logged in. Weird!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this