Recommended Posts

My three from Saturday have finally come out of processing today and have passed QC

 

Gary

Share this post


Link to post
Share on other sites

I always thought uploading through the AIM was easy and fast, recently that has all gone downhill, slow uploads, stuck uploads, I think the Alamy database is about to explode :D

Share this post


Link to post
Share on other sites

My Reportage images finally finished processing sometime late last night or early this morning. According to the email I received from CR this morning, it can take up to ten days,

 

 

fD

 

 

Up to 10 days for Live News, Stacy? That's pointless. 

Share this post


Link to post
Share on other sites

 

My Reportage images finally finished processing sometime late last night or early this morning. According to the email I received from CR this morning, it can take up to ten days,

 

 

fD

 

 

Up to 10 days for Live News, Stacy? That's pointless. 

 

 

Hopefully this is not the case for News images, in that case it wouldn't be worth uploading. I guess it is if you select reportage - which is bad enough.

Share this post


Link to post
Share on other sites
Posted (edited)

No, live news is separate.

My archival/reportage (same category)  images are still going through in an hour or so. Odd for MS to say they can take 10 days, because they bypass QC altogether.

Edited by spacecadet

Share this post


Link to post
Share on other sites

I certainly hope not.

 

 

 

 

Hi Stacy

 

There can sometimes be a delay in processing with some submissions and on rare occasions it can take up to 10 days to process images.

 

We have had a look and can see that your images have now processed and are now showing in your account.

 

Thanks,

Shelley

 

Alamy Contributor Relations

Share this post


Link to post
Share on other sites

My only uploading problem is motivation  ;). Works fine when I overcome that.

 

Pearl

  • Upvote 2

Share this post


Link to post
Share on other sites

Oh, sorry about my confusion. Out here in the Not Alamy world, I've always used "reportage" and "news" as synonyms. I've never noticed Reportage on the upload page before. I've never figured out what Alamy means by Creative either.  :wacko:

Share this post


Link to post
Share on other sites

Oh, sorry about my confusion. Out here in the Not Alamy world, I've always used "reportage" and "news" as synonyms. I've never noticed Reportage on the upload page before. I've never figured out what Alamy means by Creative either.  :wacko:

 

Reportage is where you upload news that's more than 24 hours old. I'll sometimes send a small submission to Live News and then send the rest the following day as reportage, especially if it's late at night. Normally they land in AIM within the hour and go on sale with the next update.

Share this post


Link to post
Share on other sites
Posted (edited)

Incidentally when I upload into the "archive stock" FTP folder, images turn up in the "reportage" file type category in AIM. My "archive" AIM category is empty. So Alamy makes no distinction. There's no "reportage" folder on the FTP site.

Edited by spacecadet

Share this post


Link to post
Share on other sites

 

Uploading since the new image manager has been very slow for me. After a couple times closing the browser, I now just leave it & do something else for an hour. They eventually do upload now, but very slowly indeed. I'm on VDSL in a rural area, so not super fast, but reasonable speeds. Currently 14.2mbps DL & 1.2mbps UL.

I hate to sound like a cracked record, but have you tried FTP? I don't know your file size but mine would upload in about 30 seconds even at 1.2M. Fortunately we get about 15.

 

 

36mp images. I've not tried FTP & not entirely sure how to use it with Alamy. I will investigate - thanks.

Share this post


Link to post
Share on other sites

I had 6 go fairly fast this evening.

Share this post


Link to post
Share on other sites
Posted (edited)

 

 

Uploading since the new image manager has been very slow for me. After a couple times closing the browser, I now just leave it & do something else for an hour. They eventually do upload now, but very slowly indeed. I'm on VDSL in a rural area, so not super fast, but reasonable speeds. Currently 14.2mbps DL & 1.2mbps UL.

I hate to sound like a cracked record, but have you tried FTP? I don't know your file size but mine would upload in about 30 seconds even at 1.2M. Fortunately we get about 15.

 

 

36mp images. I've not tried FTP & not entirely sure how to use it with Alamy. I will investigate - thanks.

 

Download Filezilla and the Alamy parameters are here in paragraph 2

http://www.alamy.com/contributor/how-to-sell-images/how-do-i-send-you-my-stock-images/

BTW 36MP is an image size. Your jpegs will probably be 5-10MB.

Edited by spacecadet

Share this post


Link to post
Share on other sites

I want to mention that I uploaded my 6 images at around 6 p.m. Central standard USA time last evening. They were passed and searchable when I checked about 8 a.m. this morning. Somebody must like me. ;)

 

I find this quite remarkable. Of course I caption and tag before upload.

 

Betty

Share this post


Link to post
Share on other sites

so I uploaded via ftp for the first time this evening as I was constantly getting upload errors on the web upload.  Uploaded into the stock folder, all images then disappeared from the stock folder except one.  Nothing showing in AIM for new upload.

 

Does it take a bit to show up in the submissions section?

 

Jill

Share this post


Link to post
Share on other sites

so I uploaded via ftp for the first time this evening as I was constantly getting upload errors on the web upload.  Uploaded into the stock folder, all images then disappeared from the stock folder except one.  Nothing showing in AIM for new upload.

 

Does it take a bit to show up in the submissions section?

 

Jill

 

yes

Share this post


Link to post
Share on other sites

 

so I uploaded via ftp for the first time this evening as I was constantly getting upload errors on the web upload.  Uploaded into the stock folder, all images then disappeared from the stock folder except one.  Nothing showing in AIM for new upload.

 

Does it take a bit to show up in the submissions section?

 

Jill

 

yes

 

 

They were there this morning, so all fine.

 

Jill

Share this post


Link to post
Share on other sites

Obviously, Alamy is still working away at the various elements of the new IM. Last night I couldn't even sign on or change my password. This morning everything was working again.

 

lá sona Fhéile Pádraig!   :) 

  • Upvote 1

Share this post


Link to post
Share on other sites

Obviously, Alamy is still working away at the various elements of the new IM. Last night I couldn't even sign on or change my password. This morning everything was working again.

 

lá sona Fhéile Pádraig!   :) 

So that's what happened! I tried again shortly, and it worked.

Share this post


Link to post
Share on other sites

There's no point in starting a new Upload Problems thread, so I'll tag along this one.

 

I never had problems with uploads before but my last two only partially uploaded.

They ended up normally with "Thank you in QC" or equivalent but some pix were missing:

 

First one:

Selected: 17

Uploaded: 16

 

Second one:

Selected: 41

Uploaded: 37

 

It does not hang or anything, pictures just vanish in the ether.

I'm using Google Chrome, as always. No change here.

 

Anyone else having the same problem?

 

Gen

Share this post


Link to post
Share on other sites

There's no point in starting a new Upload Problems thread, so I'll tag along this one.

 

I never had problems with uploads before but my last two only partially uploaded.

They ended up normally with "Thank you in QC" or equivalent but some pix were missing:

 

First one:

Selected: 17

Uploaded: 16

 

Second one:

Selected: 41

Uploaded: 37

 

It does not hang or anything, pictures just vanish in the ether.

I'm using Google Chrome, as always. No change here.

 

Anyone else having the same problem?

 

Gen

 

not had that problem - but i often have to refresh and load some of the images again when the system freezes

 

quite often have a problem logging in - oddly its the desktop that is affected but signing in from a laptop is fine - odd

Share this post


Link to post
Share on other sites

Just done 24 without problems.  Fast upload over my fibre link, processed and in QC within 30 minutes.  Could it be related to your broadband speed?  Low speeds could cause intermittent upload problems if the Alamy server times out due to slow transmission or is interrupted for any reason.

Share this post


Link to post
Share on other sites

Just done 24 without problems.  Fast upload over my fibre link, processed and in QC within 30 minutes.  Could it be related to your broadband speed?  Low speeds could cause intermittent upload problems if the Alamy server times out due to slow transmission or is interrupted for any reason.

 

It could be the reason John. I have been uploading a lot recently (not only to Alamy) and my upload speed might get throttled when I near my maximum monthly allowance. It would make sense if the Alamy server timed out.

Thank you for the explanation!

 

Gen

Share this post


Link to post
Share on other sites

that  is happening to me too so i uploded photos 36 and it takes like 6 days before get approved somtimes it takes 1 day the last one is 6 days as in and i do hAVE 1 STAR qc

Share this post


Link to post
Share on other sites

Now it is the end of September and I find almost all my uploads stalling, whether in batches or singly via Image Management. The spinner just spins for ever. It isn't a software bug at their end as it's inconsistent amongst us users but a server issue I'm sure. Cost cutting probably.

 

I've not tried ftp yet. Has anyone succeeded with ftp please? I'll use Filezilla and try.

 

Alamy clearly don't read their own Forum as they don't reply. It is this that p*sses us off as much as anything. LOL.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now